Jump to content

  •  

Toggle shoutbox Task Force Shout Box Open the Shoutbox in a popup

@  Helios (Fri 13 Oct 17 - 15:46) thnx :)
@  Thehelloguy (Fri 13 Oct 17 - 16:57) I am breaking the law :D
@  Andrews (Fri 13 Oct 17 - 18:11) Welcome to the Reality Gaming Task Force Sabre. View Sabre's Profile
@  Andrews (Sat 14 Oct 17 - 13:44) Welcome to the Reality Gaming Task Force Spaz. View Spaz's Profile
@  Andrews (Sun 15 Oct 17 - 09:33) Welcome to the Reality Gaming Task Force Mlynek. View Mlynek's Profile
@  Andrews (Sun 15 Oct 17 - 14:40) send me a message on steam today guys and I will send you your prizes :)
@  Mozzy (Sun 15 Oct 17 - 20:24) ALL RED and Gambler medivac
@  Daveo1996 (Sun 15 Oct 17 - 20:58) Sorry about any problems guys, I'll get a new template to work off of and hopefully that'll sort out the problems
@  stabcon (Sun 15 Oct 17 - 23:02) no dramas, great mission and great effort by all
@  Jay-Eff (Mon 16 Oct 17 - 11:26) My Red team witnessed a cool moment last night.
@  Jay-Eff (Mon 16 Oct 17 - 11:26) AA gun on back of truck north of town, friendly heli moving in, and just in time Vegas guy steps over the crest and takes it out
@  Sheppard (Mon 16 Oct 17 - 14:16) @Jay-Eff Picture or it didn't happen :D
@  Jay-Eff (Mon 16 Oct 17 - 14:52) Didn't get any record of it I'm afraid!
@  Andrews (Mon 16 Oct 17 - 16:56) Welcome to the Reality Gaming Task Force SandyMick. View SandyMick's Profile
@  Andrews (Tue 17 Oct 17 - 19:40) @Jay-Eff I believe!
@  Villhelm (Wed 18 Oct 17 - 11:53) If i ran a Zeus Mission Friday would people be up for it? Im thinking one of the newer maps
@  Sam (Wed 18 Oct 17 - 11:56) Hey Vill, I like the idea... Let us know :)
@  Sireuz (Wed 18 Oct 17 - 15:24) @Vill Yes, definetly :)
@  Andrews (Wed 18 Oct 17 - 16:49) Welcome to the Reality Gaming Task Force Jay_Jay. View Jay_Jay's Profile
@  Reazor (Wed 18 Oct 17 - 16:55) @Vilhelm I'd join up a Friday Zeus mission. Do you have a rough time table?

Photo
- - - - -
HELP

Everytime I try to join the training server, I get booted back to the server browser with no error message.



Best Answer Unlimited , 29 June 2016 - 13:21

I uninstalled and reinstalled the mods as well as veryfing my arma 3 and that's fixed it, thanks to everyone who gave me advice.

Go to the full post


  • Please log in to reply
7 replies to this topic

#1 Unlimited

Unlimited
  • REGISTERED SOLDIER
  • 6 posts

Posted 28 June 2016 - 12:39

Downloaded all the mods today and tried to test them on the training server but I get the problem from title.

 



Awards Bar:
Users Awards

#2 TAE

TAE

    Legendary Hero

  • ENLISTED INFANTRY

  • 832 posts

Posted 28 June 2016 - 12:47

Can you let us know what the launch order of your mods (or the list of active mods) looks like?


Posted Image

Posted ImagePosted Image

Posted ImagePosted Image
Posted Image

TAE is such a fucking legend - Andrews 2015


Awards Bar:
Users Awards

#3 Unlimited

Unlimited
  • REGISTERED SOLDIER
  • 6 posts

Posted 28 June 2016 - 13:09

CBA, 

ACRE

CUP

RHS

Alive

RG map

RG mod



Awards Bar:
Users Awards

#4 Tristan

Tristan
  • REGISTERED SOLDIER

  • 251 posts

Posted 28 June 2016 - 13:30

Did you copy the userconfig file from the rg modpack to you arma3 rootfolder?

Posted Image

Posted Image

Posted Image

Posted Image


Awards Bar:
Users Awards

#5 Helios

Helios

    Forum Daddy - Taskforce Command

  • DEVELOPER


  • 1,567 posts

Posted 28 June 2016 - 14:07

Hey unlimited.
If you get kicked back, with no error message, it usually is because of a mod dependency that isn't there. Meaning: Server requires mods A,B,C,D and you only have A,B,C loaded.

Make sure you have the mods all loaded (the launcher sometimes loads without the mods).

Also, have a look here:
http://forums.realit...rver-read-this/

If you have the latest log file, you can upload it somewhere and pm it to me and i'll have a look at it.

regards,
  • TAE likes this

Awards Bar:
Users Awards

#6 Unlimited

Unlimited
  • REGISTERED SOLDIER
  • 6 posts

Posted 28 June 2016 - 14:26

Did you copy the userconfig file from the rg modpack to you arma3 rootfolder?

Yeah I did this.

 

Hey unlimited.
If you get kicked back, with no error message, it usually is because of a mod dependency that isn't there. Meaning: Server requires mods A,B,C,D and you only have A,B,C loaded.

Make sure you have the mods all loaded (the launcher sometimes loads without the mods).

Also, have a look here:
http://forums.realit...rver-read-this/

If you have the latest log file, you can upload it somewhere and pm it to me and i'll have a look at it.

regards,

I followed the steps too but the file dosen't seem to show up, I'll keep trying.



Awards Bar:
Users Awards

#7 Slysi

Slysi

    Task Force Veteran (Specialist)

  • ENLISTED INFANTRY
  • 200 posts

Posted 28 June 2016 - 15:28

your steam name does not exist ? JoshieDark40


Highroller - TaskForce XO - Retired
slysi.jpg
[RG] - Training & Teamwork - Together we Triumph !

d5.jpg
d4.jpg

76561197971671764.pngAddFriend.png
103582791436009986.png


Awards Bar:
Users Awards

#8 Unlimited

Unlimited
  • REGISTERED SOLDIER
  • 6 posts

Posted 29 June 2016 - 13:21   Best Answer

I uninstalled and reinstalled the mods as well as veryfing my arma 3 and that's fixed it, thanks to everyone who gave me advice.


  • Andrews and TAE like this

Awards Bar:
Users Awards



Also tagged with one or more of these keywords: HELP

Change Theme!