Jump to content


Toggle shoutbox Task Force Shout Box Open the Shoutbox in a popup

@  Thehelloguy (Sun 20 May 18 - 20:48) Super fun misson, would love to see this in the near future again @CAESAR! :D
@  CAESAR (Sun 20 May 18 - 21:22) Linky
@  The Icarus (Mon 21 May 18 - 10:37) Just hit 3000 hours in arma 3, most of which was with RG. :)
@  Refurius (Mon 21 May 18 - 11:10) nice screenshots caesar
@  Daveo1996 (Mon 21 May 18 - 15:53) RSVP Button for new Op links to last weeks NVM you got it
@  Helios (Mon 21 May 18 - 15:55) B)
@  AHM (Mon 21 May 18 - 16:37) Way to go Icarus! Looking forward to the next 3000!
@  BilboD (Mon 21 May 18 - 16:54) Caesar great images, is the last one my CAS strike on the roadbock?
@  Andrews (Mon 21 May 18 - 18:22) Welcome to the Reality Gaming Task Force Niggles. View Niggles's Profile
@  Andrews (Mon 21 May 18 - 18:33) Welcome to the Reality Gaming Task Force Syrus. View Syrus's Profile
@  Painmace (Mon 21 May 18 - 19:54) Hey guys, doubt anyone remembers me, but im planing on making a return (if i get accepted back in again ;] ) probably next week tho as i got my last exams then
@  BilboD (Mon 21 May 18 - 23:03) @Painmace, check your inbox
@  Daveo1996 (Tue 22 May 18 - 12:08) In-case some people cannot see it, the training post is up so just scroll down a little bit more on the News Feed, noticed a couple of people have RSVP'd for Sunday and not RSVP/LOA'd for Tomorrow
@  Andrews (Tue 22 May 18 - 15:41) Welcome to the Reality Gaming Task Force BrantFulk. View BrantFulk's Profile
@  Villhelm (Fri 25 May 18 - 10:59) Ill be running a BCT session for anyone who needs it, I have 1 already.
@  Sobchak (Fri 25 May 18 - 12:25) Just got back from a 2 week US roadtrip - nothing trumps that. I feel Like i could use a BCT session!
@  The Icarus (Fri 25 May 18 - 12:28) Was that a Donald Trump pun? <_<
@  Whigital (Fri 25 May 18 - 17:04) Time for the beret'o'shame again ....
@  Andrews (Fri 25 May 18 - 17:55) Welcome to the Reality Gaming Task Force marius. View marius's Profile
@  Sobchak (Fri 25 May 18 - 20:03) Icarus - Im Not saying it was, but Im Not denying it either

Photo
- - - - -
HELP

Everytime I try to join the training server, I get booted back to the server browser with no error message.



Best Answer Unlimited , 29 June 2016 - 13:21

I uninstalled and reinstalled the mods as well as veryfing my arma 3 and that's fixed it, thanks to everyone who gave me advice.

Go to the full post


  • Please log in to reply
7 replies to this topic

#1 Unlimited

Unlimited
  • REGISTERED SOLDIER
  • 6 posts

Posted 28 June 2016 - 12:39

Downloaded all the mods today and tried to test them on the training server but I get the problem from title.

 



Awards Bar:
Users Awards

#2 TAE

TAE

    Legendary Hero

  • ENLISTED INFANTRY

  • 833 posts

Posted 28 June 2016 - 12:47

Can you let us know what the launch order of your mods (or the list of active mods) looks like?


Posted Image

Posted ImagePosted Image

Posted ImagePosted Image
Posted Image

TAE is such a fucking legend - Andrews 2015


Awards Bar:
Users Awards

#3 Unlimited

Unlimited
  • REGISTERED SOLDIER
  • 6 posts

Posted 28 June 2016 - 13:09

CBA, 

ACRE

CUP

RHS

Alive

RG map

RG mod



Awards Bar:
Users Awards

#4 Tristan

Tristan
  • VIP GROUP
  • 251 posts

Posted 28 June 2016 - 13:30

Did you copy the userconfig file from the rg modpack to you arma3 rootfolder?

Posted Image

Posted Image

Posted Image

Posted Image


Awards Bar:
Users Awards

#5 Helios

Helios

    Forum Daddy

  • DEVELOPER


  • 1,691 posts

Posted 28 June 2016 - 14:07

Hey unlimited.
If you get kicked back, with no error message, it usually is because of a mod dependency that isn't there. Meaning: Server requires mods A,B,C,D and you only have A,B,C loaded.

Make sure you have the mods all loaded (the launcher sometimes loads without the mods).

Also, have a look here:
http://forums.realit...rver-read-this/

If you have the latest log file, you can upload it somewhere and pm it to me and i'll have a look at it.

regards,
  • TAE likes this

Awards Bar:
Users Awards

#6 Unlimited

Unlimited
  • REGISTERED SOLDIER
  • 6 posts

Posted 28 June 2016 - 14:26

Did you copy the userconfig file from the rg modpack to you arma3 rootfolder?

Yeah I did this.

 

Hey unlimited.
If you get kicked back, with no error message, it usually is because of a mod dependency that isn't there. Meaning: Server requires mods A,B,C,D and you only have A,B,C loaded.

Make sure you have the mods all loaded (the launcher sometimes loads without the mods).

Also, have a look here:
http://forums.realit...rver-read-this/

If you have the latest log file, you can upload it somewhere and pm it to me and i'll have a look at it.

regards,

I followed the steps too but the file dosen't seem to show up, I'll keep trying.



Awards Bar:
Users Awards

#7 Slysi

Slysi

    Task Force Veteran (Specialist)

  • ENLISTED INFANTRY
  • 208 posts

Posted 28 June 2016 - 15:28

your steam name does not exist ? JoshieDark40


Highroller - TaskForce XO - Retired
slysi.jpg
[RG] - Training & Teamwork - Together we Triumph !

d5.jpg
d4.jpg

76561197971671764.pngAddFriend.png
103582791436009986.png


Awards Bar:
Users Awards

#8 Unlimited

Unlimited
  • REGISTERED SOLDIER
  • 6 posts

Posted 29 June 2016 - 13:21   Best Answer

I uninstalled and reinstalled the mods as well as veryfing my arma 3 and that's fixed it, thanks to everyone who gave me advice.


  • Andrews and TAE like this

Awards Bar:
Users Awards



Also tagged with one or more of these keywords: HELP

Change Theme!